Jump to content

Recommended Posts

I have a problem with the file transfer to the display PC.

Specs display workstation
W10 - 64Bit LTSC Enterprise 2019 Build 17763.rs5 release 180914-1434
Watchout 6.7
Mainboard: Shuttle SZ270R8
GPU: AMD RadeonPro WX7100 + Synchboard S400
CPU: Intel i7-7700K
RAM_ 32GB
Datadrive: NVMe SSD Samsung 1TB
Windows up to date
all drivers up to date
On board intel-i211 Networkadapter and Intel 2-X550 10Gbit-Networkadapter

Case 1: In my timeline there are only some images (jpg,png). When I start the transfer (CTRL+L), the display computer needs up to 20 minutes for an HD image or freezes or the network connection breaks off by itself after some time. Watchout Display only shows "Caching". In Explorer, however, I can see that the content has been transferred. The content is only displayed after restarting the display software.
Case 2: In my timeline there are the same images and also movies. The transfer of the images as well as the movies is as fast as usual and completely error-free. How can this be?
Case 3: I insert another image into the timeline and start the transfer. Now the same error occurs as in Case 1.
In summary, images are only transferred if movies are also transferred to the display workstation at the same time. It does not matter whether I address the display workstation by name or IP. My DELL 5820 display workstation works perfectly with the same image (LTSC 2019).
If I use Windows10 LTSB 2016 (tweaked) or even W10 Professional (tweaked or non tweaked) instead of LTSC2019, Watchout works flawlessly on my Shuttle workstation using the same hardware (display computer, cable and switch). The transfer of individual images runs quickly and smoothly. Does anyone have a solution? The error is reproducible.
 
Thank you for your help. Andreas Grunewald

caching.jpg

Link to comment
Share on other sites

  • grunewaldmedia changed the title to Caching error during file transfer

Have encountered what you describe with others. While weisman provides solid advice, i suspect something else is at play here. i do not know what. (BTW multiple NICs with NIC priority issues do not affect online/update file transfer, just transport and timing / synchronization communication.)

My suspicion is file access permissions. Typically occurs after a version update. The uninstall / install process when updating may result in permission changes? I do not know. Also suspected partial obstruction of network communication- firewall settings are possibly lost during the update?

Others have reported the same symptoms, but as of yet, no one i have worked with have identified the cause. Some replaced the suspect computers and moved on due to time constraints. Others corrected by wiping clean and restoring the initial tuned configuration, stepping back to the archived version.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...