Jump to content
Dataton Forum
Misantrobot

Dark layer on live input

Recommended Posts

Hi! Sort of newbie with WO, but I've searched and can't really find an answer. 

I have live input through a matrix, to my prodPC and two displayPCs. One of the displayPCs works just fine, it's kinda dark, but fixable. 

On the other displayPC there's a sort of.. Dark layer on top of the live input? There's also a.. String of pixels that looks correct? According to the prodPC they should show the exact same thing. If I look at what the capturecard in the displayPC gets, the picture is fine. 

See picture. 

What could be wrong? 

IMG_20191007_120030158_HDR.jpg

Share this post


Link to post
Share on other sites
5 hours ago, Misantrobot said:

...  If I look at what the capturecard in the displayPC gets, the picture is fine. ...

Your manufacturer's utility uses their own proprietary driver. WATCHOUT uses a generic Microsoft  Windows Driver Model (WDM) driver the should be supplied by the same manufactuer. So the manufacturer's utility verifies the signal is connected properly, it does not verify the WDM driver is functioning properly. You might want to contact your vendor or check message boards related to that product to determine if there is a known WDM issue.

Share this post


Link to post
Share on other sites

I'd swap the images and (not at the same time) swap cables to see whether it is related to some disturbance or bound to a specific input. What happens if you change the resolution of the input? The dark part on the top actually looks as if you had a mask applied (display settings) or an automatic soft edge mask. Are your screens overlapping? 

Share this post


Link to post
Share on other sites
3 hours ago, RBeddig said:

I'd swap the images and (not at the same time) swap cables to see whether it is related to some disturbance or bound to a specific input. What happens if you change the resolution of the input? The dark part on the top actually looks as if you had a mask applied (display settings) or an automatic soft edge mask. Are your screens overlapping? 

Wasn't a cable problem. It did help to separate the screens though! On my other kit with the same setup this wasn't a problem. 

Display settings, eh? Automatic soft edge mask? I'll check that out.. 

Share this post


Link to post
Share on other sites

If you overlay two screens in WATCHOUT the default behaviour is that WATCHOUT creates a soft edge mask. You can turn this off per display in the tabs of the display settings dialogue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...