Jump to content
Dataton Forum
mindopera

Volume Input not affecting Parameter

Recommended Posts

I am trying to build a WATCHNET panel that controls the volume of a WATCHOUT show.  I am using a previous installation I did early as my template for this project and have copied the input and parameter info.  (See photos)

I have set up a generic input called volume and a parameter on the audio file that should respond to that input.  I checked my old file and it works as expected I try it on the new file and it does not respond.

What I'm I missing?

WATCHOUT 6.2.2

WATCHNET 1.4

 

1932678830_VolumeParameter.thumb.png.a7ff18e3e64daac7ed605c904b328e46.png384914885_VolumeInput.thumb.png.d95923a3b0726c87e0d5d64bdb44f0e3.pngI am trying to use 

Share this post


Link to post
Share on other sites

The formula works fine on my system with WATCHOUT 6.4.12 and should do the same with 6.2.2.

I would not use a value of 100 though and divide it by 100 again, I would just use a limit of 1 and just type the variable name or even "TweenValue * Volume" into the edit field. We are using float values which should be accurate enough even when the limit is on 1.

What do you see next to the green "F" when you send data and have the tween channel activated (open) so that you can monitor it? 

700048732_Bildschirmfoto2019-08-06um09_13_48.thumb.png.2d433697e5049b98be9079398980199f.png

224400731_Bildschirmfoto2019-08-06um09_15_13.png.8635dcbcea600a76a7b83619be974454.png

Greetings from Berlin :-)

 

Share this post


Link to post
Share on other sites

I tried a the exact same formula on a different file for another WO installation and it worked fine.  

I can test if the formula works by playing the audio file on the producer computer and moving the input up and down. I’ll check the green F to see what it does and let you know.  This file is the only one that I’ve tried that the settings don’t work.  Maybe it’s a corrupt file.

I’ll keep trying. 

Share this post


Link to post
Share on other sites

I finally figured it out.  The video that is playing along with the audio also had has audio embedded in it and was not tweened to zero.  I was effecting the audio file but no the video files volume so it sounded like no difference was made by sliding the volume control.  I knew it was something easy.

Thanks for your help Rainier.

Share this post


Link to post
Share on other sites
16 hours ago, mindopera said:

I finally figured it out.  The video that is playing along with the audio also had has audio embedded i ...

You might be surprised how often that has come up. Two matched audio sources many times appears as an echo or reverb effect. Glad you got it sorted. Very much appreciated that your reported back with the resolution. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...