Jump to content
Dataton Forum

mindopera

Member
  • Content Count

    110
  • Joined

  • Last visited

Everything posted by mindopera

  1. mindopera

    Mark Watzl

    His experience and guidance helped me with many WO projects. I will miss him very much.
  2. I have been seeing two instances of WATCHPOINT running after boot up. I close the first one with IP address and version # (6.5 in this case)then another on appears with no IP address or version just the WATCHOUT logo. In earlier version this used to be caused by the program launching before the computer was fully operational. I would put a delay in the start up menu and this would solve the issue. In windows 10 the operation is done by using a Task schedule. Once I create one I can't change it to to have the task delay because I get an error "One or more of the specified arguments is invalid. This also keeps me from making this task run at the highest priority. Any thoughts on why this is happening. Windows 10 Enterprise LTSC 64 bitOS I9 7900X 32 gig RAM WX 9100
  3. What kind of displays are you using? Image IMG_0700.HEIC doesn't look blurry it looks doubled. Are these projectors and are they aligned properly?
  4. Can you give more info on he OS and video driver you are using. Is the a server you built or one built by a Dataton dealer? Also, have you tried version in between, like 6.4.1?
  5. I terms of PowerPoint, the resolution of the output card is the deciding factor to whether you get a particular resolution. You can create content at 8k but if the video card on the PPT computer is only capable of a 4k output then the output would remain 4k and no higher. You would then be creating content that is beyond the capability of the video card and making the PPT computer work harder that it needs to because of the excess pixels. From my experience, even if you were able to attain an 8k output from PPT I doubt it will make much of a difference from an audience perspective, but that might depend on whether the screen is LED or projected. Hope this helps.
  6. Thanks for producing more advanced tutorials. Very helpful.
  7. In a show I was working on with a main and a backup both production laptops crashed several times doing different things like re-arranging a task or moving some media on the main timeline. I did not feel comfortable with this version.
  8. Just an FYI, you are using the program WATCHNET to schedule a WATCHOUT Cluster. It's hard to tell with so little information how the scheduler and scripts are set up. Somewhere in the start up sequence it looks like there is a line to run an Aux timeline which doesn't exist. Check the Scripts to see if there is a line for the Aux timeline. If you don't need it then remove it and make sure you have a line to start the main timeline at zero or whatever point you want it at. Can you take a image of the script being used at start up?
  9. Josef, I would imagined you’ve tested the machines Dataton is selling. Take for instance the WATCHMAX 6x4K. What are the limitations with virtual displays on that computer?
  10. Are you seeing any error messages when Watchout crashes? If yes, what do they read?
  11. I finally figured it out. The video that is playing along with the audio also had has audio embedded in it and was not tweened to zero. I was effecting the audio file but no the video files volume so it sounded like no difference was made by sliding the volume control. I knew it was something easy. Thanks for your help Rainier.
  12. I tried a the exact same formula on a different file for another WO installation and it worked fine. I can test if the formula works by playing the audio file on the producer computer and moving the input up and down. I’ll check the green F to see what it does and let you know. This file is the only one that I’ve tried that the settings don’t work. Maybe it’s a corrupt file. I’ll keep trying.
  13. I am trying to build a WATCHNET panel that controls the volume of a WATCHOUT show. I am using a previous installation I did early as my template for this project and have copied the input and parameter info. (See photos) I have set up a generic input called volume and a parameter on the audio file that should respond to that input. I checked my old file and it works as expected I try it on the new file and it does not respond. What I'm I missing? WATCHOUT 6.2.2 WATCHNET 1.4 I am trying to use
  14. Is the error coming from WATCHOUT? Is the laptop being used as the Producer or the display? Can you attach and image of the message you are getting? Keep the laptop clean of other programs (accept WATCHOUT) and follow the tweak list on all computers. The game you are trying to run could be the problem you are having.
  15. What Operating system are you using on the production computers and how many outputs are you using at what resolution?
  16. I’ve been using it for over 6 months as a plug in for Adobe Encoder. Easy to use and great results. I’m always wondering when to use chunks and how many to use. What are your thoughts on that?
  17. Jim, I went to the AMD 17 Q4 1 suggested by other operators and it cleared it up. No issues now. thanks for the response.
  18. It does seem like a video driver issue. I plugged the card into an older computer that had been working for years and got the same failure. Ill try the older driver and see if it stabilizes. Thanks
  19. I am building a new WO server and I keep running into the same problem. I’ve installed windows 7 Pro on a modern computer. I load all the drivers, go through all tweaks just like I’ve done many many times before. I open WO and it seems to work. I turn the machine on and off multiple times with no issue. If I put the WO license key in a USB 3 port and start WATCHPOINT, it works. if I shut the computer down while the license key is still in the USB port the computer gets stuck the next time it opens at the windows start screen and refuses to boot up. Nothing I do will get it to fully start so I have to start from scratch and reload the OS every time. The one driver that is missing during the install is the PCI controller driver. I’m using the most recent chipset drivers supplied by ASUS. Have you ever heard of this? Have you heard of any fixes for this? ASUS WS X299 Sage/10G 32 gb ram intel i9 7900x Samsung 860 Ssd for OS Samsung 860 Ssd for WO files Radeon WX9100
  20. Here are screen grabs from a WO installation that is using 6 channels of a Dante Virtual Sound Card. I'm new to using DVS in WO so I have more to learn and different setups may require a different procedure, but for this one is currently working using Win7 and WO ver. 6.2.2.
  21. The choice of what kind of production computer might depend on if your project is permenant or temporary. For temporary projects I tend to use a high end laptop. For enstance I will build and run a project for a week and then pack it up for the next project. I can use the laptop for creating and programming other temporary projects. Spending more money on this PC makes sense due to its usefulness later. if it’s permanent project then a mini computer like an Intel NUC might work great. Recently I purchased an ASUS UN65U-M021M VivoMini Barebones PC and added the components that I needed for the museum project. The computer was very impressive, powerful enough to program the project, very small footprint and it stays cool. Now that I’m finished programming the timelines, it runs WATCHNET to schedule the the Display computers. If you are looking for options that have warranty and service programs through Dataton then they have production laptops and rackmounts that would fit that need. good luck
  22. Rainer, We tried to use WASAPI set at 8x8 and DVS worked. However we got four separate stereo pairs to choose from and since we could only choose one set from the WO menu we could only effectivly get stereo out of WASAPI. ASIO put all the channels together as one choice giving us multichannel audio. That was my experience on one installation so It may have been the one setup.
  23. Here are some things I did to get DVS to work with a multitrack audio. HARDWARE: It seems on several occasions that a network card installed on the motherboard did not work. I can not explain why this would be the case. Where I did get it to work I was using a network adapter like this Startech, https://www.amazon.com/gp/product/B0095EFXMC/ref=ox_sc_sfl_title_14?ie=UTF8&psc=1&smid=A2Q1LRYTXHYQ2K I like this adapter because it did not need me to add any extra drivers to make it function properly. WINDOWS: For the DSC to work it must be configured properly. WO must always be first and DSC second. Here is how to make this work. Open network and sharing center> click on change adapter settings> I start by naming the corresponding network card with a recognizable name so as not to be confused later> press the alt key which will bring up a toolbar menu> click on Advanced drop-down menu, then click on Advanced Settings. You can now move WO into the 1st position and click OK. DANTE SOUND CARD Should be set for Interface - ASIO> Channels - 8x8 or 4x4> Latency - 6ms> Network - set to your Dante NIC> Start WATCHOUT AUDIO: Set Audio device to Dante Virtual Sound Card (ASIO)> Set Sample rate to 48000> Set WASAPI Sharded Mode to Shared. This should get to up and running. Please let me know how it goes and share your experience if it's different.
  24. I'm not sure if this idea has been posted, but I did some testing of NDI in WO last year and I was able bring in a separate computer with After Effects running on it and composite with transparency that was pre-rendered. WO saw the transparency. This would potentially allow you to have AE composites with titles pre-built of speaker that are known and quickly assemble new composites while the creation computer is not live of other speakers. Then WO would simply open the NDI capture when the title is ready to play. Here is where I learned how to make this happen on the AfterEffects end. - https://www.newtek.com/blog/2017/05/01/newtek-ndi-for-adobe-creative-cloud-applications/ I made this video for my friend that sent me the transparency file to show him how it worked. - https://vimeo.com/277200668 Hope this helps.
  25. I just had an opportunity to use some Dante AVIO USB Adapters. They are an outstanding plug-n-play audio solution. I'm seeing more and more audio professionals in the live event and permanent installs using Dante. With these dongles, you don't have to mess with nic card issues or load software or drivers. They have a small form factor, simple plug-n-play and WATCHOUT sees them as a Dante USB Transmit(Dante USB I/O Module) [WASAPI]. They are limited to two channels for each USB dongle. If you need more Dante audio channels then the USB to Rj45 converter is the way to go, but that requires more tweaking to get it going. They are running around $100 US and are a bit of a wait due to the high demand. https://www.markertek.com/product/adn-adpusb-au2x2/audinate-adp-usb-au-2x2-dante-avio-usb-io-adapter-2x2 Totally worth having these in your kit.
×
×
  • Create New...