Jump to content
Dataton Forum
Duke

Blackmagic Decklink 4K Extreme capture issue

Recommended Posts

Hi all

 

I was wondering if there is anyone trying to use this capture card.

 

I installed it in my WO system and tryed to capture the singnal from the computer output ( by HDMI input) but I can't get any response in WO system . (I tryed every resolution and frequency)

 

But the Blackmagic Media Express can capture the signal.

 

Did anyone have experience?

 

 

 

--

My display computer spec:

 

Gigabyte GA-X79-UP4

Intel i7-4820k

Kingston HyperX Beast DDR3-2400 16GB (4GBx4)

ATI FirePro W9000

BlackMagic Decklink 4K Extreme x 2

 

Share this post


Link to post
Share on other sites

Installed on your prod machine or displaymachine or both?

I assume you checked your video in settings of display machine using remote access ctrl-shift-A / video in?

BMD tends to put a device called blackmagic capture or so as device 1 as default and the correct decklink capture as device 2. Or just try setting In Device 2 (although you only have one capturecard.

Share this post


Link to post
Share on other sites

And your source is?

Which driver version?

Setting chosen in Display software? (Not WDM)

Checked in Blackmagic Media Express first?

 

/jonas

 

Hi Jonas

 

My source is another computer's output. (1080p 60Hz)

 

The driver's verson is 10.1.1. (Blackmagic_Desktop_Video_Windows_10.1.1)

 

There is no WDM option in WO input device but only Delink Video Capture.

 

It worked well in Blackmagic Media Express but not in WO system. 

Share this post


Link to post
Share on other sites

Hi There,

 

I had a very similar issue.

1.)Make sure the Black Magic software is not running when you running Watchout

2.) Try various types of output in the production software (eg try the Composite setting or try the S-video setting)

 

To get my SDI input working, I needed to tell my display computer to reference input 1, and my production computer needed see "Live Video" media type as a Composite input- not SDI.

 

I'm pretty green with WO, I'm by no means an expert! - This is just my experience.

Share this post


Link to post
Share on other sites

Hi~

 

thx for the reply!

 

I had tried this but still can't get the signal.

 

I bought the blackmagic Decklink 4K studio for the cross test, my team found the solution finally.

 

My live signal was 1080P 60hz from the another computer and set the capture card to 1080P 60, RGB 4:4:4---> I got nothing but black screen on watchout.

 

I changed both of the live signal and capture card to 1080P 60hz, YUV 4:2:2--->everything works fine.

 

I checked the usermanul but cant find anything about the format of live capture.

 

Does wathcout only support YUV4:2:2? If so, will it support YUV4:4:4 and RGB4:4:4 in future version?

Share this post


Link to post
Share on other sites

First off, WATCHOUT does not care about the format of the input signal.

There is nothing inherent in WATCHOUT that would prevent this.

But that is not the issue, the issue is the signal type and capture hardware / driver, not WATCHOUT.

 

Yes, WATCHOUT does support RGB 4:4:4 input.
The DataPath VisionRGB E1 and E2 (SL DVI) both

provide that type of signal to WATCHOUT without any issues.

 

Somebody correct me here, but by definition, is not SDI limited to YUV?

I have never heard of RGB signals over SDI.

So the conversion from your computer to SDI is the cause of your confusion,

what you observe is normal for SDI signals.

 

 

Share this post


Link to post
Share on other sites

Can anyone point me in the direction of the proper setting to utilize this newish model.

I have not been able to get live video to pass with this product.

 

Do I need to use WDM driver on Display or Decklink setting?

 

In Production, anyone have a list of which formats and input numbers correlate?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

       We are on a project using WO5 with Blackmagic Intensity Pro 4K. We have a compatibility problem now. While installing the Intensity Pro 4K with the original driver inside the SD card in the package. WO can capture the image. But every time when the PC is restarted, WO is no longer able to capture the image. We will have to remove the capture card from the PCI express slot and put it back for WO to capture image again.

        We upgraded the firmware and driver to V10.4.3. The display software come with Blackmagic can detect the video source and plays well. But WO is now unable to grab any image and gives us a message like “From Display ”display 1” of Stage Tier “Base” of Stage, 2015-09-01 11:31:46 Rendering error: -2147220969; [Facility 32772]; Live Video “1” of Media List”

        The situation above leaves us no room for stable video capture. Can any one advise what’s going on?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...