Jump to content

Recommended Posts

Greetings . . Trying to call presets on a Extron DXP HD 4K Plus router.

Docs tell me - ASCII commands

X17 = Global preset number 1-16

Recall global preset X17.    I'm guessing the command could be   X17.2$0d  Or  $58$31$37$2E$32$0d

Those and variations return a WO message failed  . . .

I can log into the router from the pc.  I have tried three different port #s.  4523, 4503 extron secure  and 23  telnet

Appreciate any assistance. 

Link to comment
Share on other sites

I don't know if the command you wrote is the function you want...

first of all '.' is a space, '.' not this.

image.png.ac365de02cbaf1a5b34c89fc3d35cd14.png

 

 

If it does not work even after modification, send a command to another TCP/IP program before WO and check if it works.

Usually the command is wrong.


If that doesn't work, there is also a way to implement the desired function in the EXTRON program and check the code passed to snooping.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...