Jump to content


Photo

Audio Problem with 6.1.2

audio pan phase 6.1 sound

  • Please log in to reply
22 replies to this topic

#1 mayunta

mayunta
  • Member
  • PipPipPip
  • 21 posts
  • LocationMadrid, Spain

Posted 05 August 2016 - 06:08 PM

Hello, I found a problem with the audio in the new version 6.1.2 .. Small clicks are heard on the channel output pairs (2,4,6 and 8) of the Display. They are very mild but when you amplify the outputs are heard. Has anyone encountered this problem? I returned to version 6.1.1 and the problem disappears. I hope your comments. A greeting.

#2 Erik Rönnqvist

Erik Rönnqvist

    Dataton

  • Moderator
  • 93 posts

Posted 16 August 2016 - 11:01 AM

Hello!

 

Could you be a bit more specific on the hardware used? Also, how is the audio played, embedded in a movie file, or as a standalone audio file? Which audio format are you using? If embedded in a video file, what kind of file and which codec? 

 

 

/Erik 



#3 mayunta

mayunta
  • Member
  • PipPipPip
  • 21 posts
  • LocationMadrid, Spain

Posted 16 August 2016 - 02:24 PM

Hi Erik,
 
the problem appears in the WAV files.
 
With embedded files (eg .mp4) does not happen.
 
I tried on different computers:
- Windows 7 64 bit
- ASUS SABERTOOTH X79
- INTEL CORE i7-3960X
- W9100 AMD FIREPRO
- RAID SSD KINGSTON
 
also 2 laptops.
 
This problem exists in both output minijack motherboard as an audio interface.
 
A greeting.


#4 mikefynn

mikefynn
  • Member
  • PipPip
  • 8 posts
  • LocationSouth Africa

Posted 17 August 2016 - 08:51 AM

Yeah, I had the same problem. Only on *.wav files and only on ver 6.1.2

 

Ended up having to render out the audio as a video file and tween out the opacity of the these new video / audio files.

 

Please let us know when this is corrected, as I prefer using separate *.wav files for all videos, unless of course we can get a wav spectrum within the video preview on the timeline, much like the *.wav file receives, that would be great feature too. 



#5 Erik Rönnqvist

Erik Rönnqvist

    Dataton

  • Moderator
  • 93 posts

Posted 29 August 2016 - 01:59 PM

Hello!

 

Good news is that we have managed to reproduce the problem here. We are working on it, and a fix will most likely be included in the next service release of Watchout. 

 

 

/Erik 



#6 Pixel Native

Pixel Native
  • Member
  • PipPip
  • 6 posts

Posted 31 August 2016 - 11:57 AM

Hey Everyone,

 

Ye, I am having the same problem, and its has caused issues for me on shows..

 

We need to get this problem sorted ASAP as would like to start using WatchOut 6.1.2 Audio mutitrack playback function,

 

I am very happy with WatchOut 6 and love the upgrades but the audio playback needs some work.

 



#7 Steff Vernier

Steff Vernier
  • Member
  • PipPip
  • 8 posts
  • LocationMontréal, CANADA

Posted 08 September 2016 - 03:54 PM

Hi, 

 

It's the same for us

can't wait for the update.



#8 nicb

nicb
  • Member
  • PipPip
  • 7 posts

Posted 09 September 2016 - 10:36 AM

Hi,

 

it's a pretty big deal for us, as well.

 

The time for the upcoming shows with multi-channel setups is running out.

 

 

Kind regards,

 

Nic



#9 Steff Vernier

Steff Vernier
  • Member
  • PipPip
  • 8 posts
  • LocationMontréal, CANADA

Posted 12 September 2016 - 09:21 PM

Hi, 

 

we've experience an audio issue on our servers in WO6.1 with .wav playback.

 

Occasionally (but often) the sounds pan to one side or an another or goes mono, it sounds like the phase is shifting a bit.

If we stop the playback and start it again it sometimes go back to normal, (but we can't do that in show, can't we !) and the issue doesn't appear at the same location each time (so it doesn't look as a media issue.)

 

It does that on different machines (WINDOWS 7) with different audio cards (Motu AudioExpress, Presonus audiobox, inboard audio card, and also on the audio out of the producer)

It doesn't seems to do that on the audio embedded, but I really prefer to use separate audio as I'm using HAP and the embedded audio doesn't seems to play on the displays.

 

I didn't update to 6.1.2 as it has the clicking issue 

http://forum.dataton.com/topic/2192-audio-problem-with-612/?hl=audio

 

It seems to work on 6.0.2

 

Does someone have experience the same issue ?

Would 6.1.1 changes something ?

 



#10 Rogier Tuinte

Rogier Tuinte
  • Member
  • PipPipPip
  • 29 posts

Posted 13 September 2016 - 03:12 PM

This is exactly the same problem we had yesterday during a show.  As a temporary 'solution' we used only one side (left) from the audio. 

The problem was still there but less annoying.

 

This morning we tried to reproduce it in our office with different machines. With both versions. 6.1. and 6.1.1 it happens. It also happens offline - without a display machine connected.
It happens with both, on machines with a onboard sound card and also with a external sound card from RME.

Playback of the same audio file from outside Watchout works fine.

 

Kind regards,

 

Rogier



#11 jfk

jfk

     

  • Administrator
  • 1,076 posts
  • LocationCincinnati, Ohio USA

Posted 16 September 2016 - 03:57 PM

WATCHOUT 6.1.3 that addresses above issues is now available on Dataton.com

#12 Thomas Leong

Thomas Leong
  • Member
  • PipPipPip
  • 336 posts
  • LocationKuala Lumpur, Malaysia

Posted 16 September 2016 - 06:18 PM

WATCHOUT 6.1.3 that addresses above issues is now available on Dataton.com

 

The release notes for 6.1.3 say only the clicking sound has been solved, not the occasional loss of stereo or phase change.

To Steff and Rogier,
For this second audio problem with wav files, try Preferences > Audio Out > and enable 'Use Audio Renderers Own Clock'. That should mitigate the problem.

From what has been explained to me by Support, the cause of the problem is that Watchout uses one audio renderer per channel in order to do mixing and mapping, and these renderers sometimes do not slave well to Watchout's clock resulting in the occasional phase changes. Also, using Microsoft's renderer does not allow Dataton much control. I think Dataton is working on a long term solution.

Meanwhile, just be aware that with the solution pointed out above,  'very long audio clips might get slightly out of sync'.

 

Edit:

Additionally, be also aware that with the 'Use Audio Renderers Own Clock' enabled, the .wav file sometimes will / sometimes will not follow the preview cursor's jump but continue to play the .wav as if there was no jump to, i.e. as if set to free running.

Thomas Leong


Edited by Thomas Leong, 17 September 2016 - 10:23 AM.


#13 Steff Vernier

Steff Vernier
  • Member
  • PipPip
  • 8 posts
  • LocationMontréal, CANADA

Posted 30 September 2016 - 03:24 PM

Thanks, 

 

In deed, it solve the clicking sound. 

For me, the occasional loss of stereo or phase change was still on the Producer but, good news, not on the Displays (tested on servals machines).

I didn't try the 'Use Audio Renderers Own Clock' on the producer but as I use only my displays to playback sound it is not to bad...



#14 Steff Vernier

Steff Vernier
  • Member
  • PipPip
  • 8 posts
  • LocationMontréal, CANADA

Posted 07 November 2016 - 07:19 PM

Finally, we experienced again the phase issue on a show, so it doesn't seems to be solved on 6.1.4

does somebody have the same issue than us ?



#15 Playground

Playground
  • Member
  • PipPipPip
  • 26 posts

Posted 09 November 2016 - 09:28 PM

Steff

 

We started experiencing this as well. On a multi-Track wav file.



#16 jfk

jfk

     

  • Administrator
  • 1,076 posts
  • LocationCincinnati, Ohio USA

Posted 09 November 2016 - 10:08 PM

There is a setting change you must make to address the phase issue in 6.1.4,

if you do not make this change in settings, just installing 6.1.4 will not fix anything.

Simply stating you are experiencing the phase issue with 6.1.4 does not help.

Please indicate if you have made the settings change to correct the issue

on the specific computer that is playing the sound.

 

if you are playing sound from watchmaker, File - Preference - Audio Out - confirm 'Use Audio Renderers Own Clock' is checked ...

 

wo614-watchmaker-audio_setting.png

 

If you are playing sound from watchpoint, <window mode> Audio Out menu, confirm 'Use Audio Renderers Own Clock' is checked ...

 

wo614-watchpoint-audio_setting.png



#17 Steff Vernier

Steff Vernier
  • Member
  • PipPip
  • 8 posts
  • LocationMontréal, CANADA

Posted 10 November 2016 - 09:31 PM

My bad,

 

I had tried "Use Audio Renderers Own Clock" on the producer and the phase issue was resolved, but occasionally the sounds start off sync with the image.

I didn't tried that on the displays with my external sound card.

 

I've done it today, it seems to work, but as it's intermittent issue and it might take a while to appear, I will make servals tests in different situations.



#18 jfk

jfk

     

  • Administrator
  • 1,076 posts
  • LocationCincinnati, Ohio USA

Posted 10 November 2016 - 10:26 PM

Note: there is a potential downside to the v6.1.4 "Use Audio Renderers Own Clock" 

Phase should not be an issue, but

that method does not actively synch the sound to the timeline.

It basically starts them in synch and the timeline and audio run free of each other.

So, you may see synch drift on prolonged runs, but phase should not be an issue.

 

BTW WATCHOUT v6.1.5b5 offers yet a third option. "Force Single Audio Renderer"

When it is selected, the other options disable (gray out)

 

This provides phase accuracy and timeline synch by bringing back the v5 audio playback method.

Keep in mind that either "Use Audio Renderers Own Clock" or "Force Single Audio Renderer"

disables any v6 audio channel re-assignment.

 

watchpoint 6.1.5b5

wo615b5-watchpoint-single_renderer_audio

 

 

watchmaker 6.1.5b5

wo615b5-watchmaker-single_renderer-audio

 

 

If you are concerned about long run audio synch,

you may request to be a beta tester and use this beta version.

Contact your WATCHOUT Premium Partner to participate.

 

 

 

 

My bad,

 

I had tried "Use Audio Renderers Own Clock" on the producer and the phase issue was resolved, but occasionally the sounds start off sync with the image.

I didn't tried that on the displays with my external sound card.

 

I've done it today, it seems to work, but as it's intermittent issue and it might take a while to appear, I will make servals tests in different situations.

 



#19 Steff Vernier

Steff Vernier
  • Member
  • PipPip
  • 8 posts
  • LocationMontréal, CANADA

Posted 11 November 2016 - 03:22 PM

My tests shown that I still had the phase shift on the display computer, even with the Use Audio Renderers Own Clock, but less offten (2 times in 20 starts)

As I prefer to play safe, we can stay on 6.0.2 that works and wait for the official 6.1.5

 

but as we rarely do multiple audio I look forward to use the Force Single Audio Renderer option



#20 kana

kana

    Newbie

  • Member
  • Pip
  • 1 posts
  • LocationJapan

Posted 27 November 2016 - 10:24 AM

Hello,
I put a sound file (WAV PCM / 96kHz / 24bit / Stereo) into WO timeline and play.
Then curiously, in almost 10 minutes play, I hear the Vocal in the sound stands on right side.
I paused timeline and play again, Vocal come back to center.
I think sound file is correct. When I play this sound file on Media Player, Vocal always stands on center.
WO version is 6.1.4.
 
Any help would be appreciated.
Thank you.






Also tagged with one or more of these keywords: audio, pan, phase, 6.1, sound